[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.5 & iBook 2.2

On Sun, 2004-04-04 at 23:16, Kiko Piris wrote:

> > Does anyone have a good .config for an iBook 2.2 to work with kernel
> > 2.6.5? I've attached mine, and I notice that the screen is a bit weird
> > in X - there are lines running thru it
> I ussually put mine at:
> http://www.pirispons.net/bulma/llista/iBook/

Mine's normally at:

Tried the .config, but it didn't quite work for me either

> > If it matters, I've installed module-init-tools, also have dbus-1, udev,
> > initscripts, and libselinux1 (I thought I needed udev so all the others
> > are dependencies of it).
> I don't use udev, YMMV.

I doubt this is what causes me grief.

> > Another question - how do I mount my USB thumb drive conveniently? The
> > old method of:
> > 	mount -t vfat /dev/sda1 /floppy
> > 
> > doesn't seem to work now either :(
> Works fine here (I use ext2, not vfat). You could be missing some
> module...

I have vfat, the problem is that in 2.6.5, it get's detected as sg0 on
scsi0, and when I try to mount /dev/sda1 its a no go

I can't even fdisk -l /dev/sda for instance
(and I've tried sdb, sdc, etc...)
Colin Charles, byte@aeon.com.my

Reply to: