[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree86 on Albook 15"? (Modified by Ryan Verner)

On Sat, 2003-12-13 at 14:05, Ryan Verner wrote:
> On 13/12/2003, at 11:21 PM, Ralf Angeli wrote:
> > AFAIKS from the archives of this mailing list it is necessary to have
> > a CVS version of XFree86 installed as support for the Radeon 9600 was
> > added not so long ago.
> Hmm, this makes things especially ugly if this is the case.  Haven't 
> the 9600's been around for ages, though [...]

The Mobility 9600 certainly hasn't.

> I'm using xserver-xfree86/experimental; evidently, this isn't the CVS 
> version required though.  Building my own xserver packages is a pain 
> I'd prefer to avoid, but it seems my only option at the moment.

xserver-xfree86-dri-trunk 2003.10.05-2 might work out of the box, at
least with Option "UseFBDev" and radeonfb in console.

Earthling Michel Dänzer      |     Debian (powerpc), X and DRI developer
Software libre enthusiast    |   http://svcs.affero.net/rm.php?r=daenzer

Reply to: