[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iBook G4 800MHz configuration


If X appeared, it sounds like an encouraging start.  It is definitely worth
giving us that error because it may be something unrelated to the initial
hardware side of things.

Let us know what it is....

----- Original Message -----
From: "IoGuiX ''JGuillaume de Rorthais"" <ioguix@free.fr>
To: "Michel �" <daenzer@debian.org>
Cc: "Peer Klein" <Peer.Klein@gmx.de>; <debian-powerpc@lists.debian.org>
Sent: Monday, December 01, 2003 6:41 PM
Subject: Re: iBook G4 800MHz configuration


Did you received this last mail (see bottom)?

I tried some other things...
First I add "true" in the Option "UseFBDev" line that I forgot.
Then I tried with fbdev module from xserver-xfree86 sid package (a 4.2 I
think)...I saw a stable X screen dring 1 second...before X shut with
error of dependency (I don't have the error log here)...

So anyway...I you don't have time to answer me, maybe you know a good
web page about this problem? a tutorial...?

Thank you very much,
Have a nice evening...


"When willl I sleep ??"

IoGuiX ''JGuillaume de Rorthais" wrote:

> Michel Dänzer wrote:
>>> So I think I need the dri-Mach64-sid packages, right? This is my
>>> problem?
>> No, this is just poor wording, it simply means 'No Mach64 detected'.
> Ok, ...
>>> PS: I tried with the ChipId tips, but I got a "dancing" X unusable...:D
>> What chip ID did you try? I'd try 0x4c66 (for a Mobility Radeon 9000).
>> Also make sure that radeonfb is running in console, and that you're
>> using Option "UseFBDev".
> I tried with ChipId 0x514D (from
> http://www.desktop-linux.net/ati.htm)...It's the chip id of a radeon
> 9100 they said...
> So..I tried this evening your last advices, but without results... :'(
> I load radeon and radeonfb during the boot, I added Option "UseFBDev"
> in my conf...
> I tried with and without dri...
> I don't know what I can try...
> I send some files (lspci -vv, modinfo radeon & radeonfb, XFree86
> -version, XFree86Config-4 and lsmod ) in attachment if it can help you
> (to help me pleeease :) )...
> Many thank....
> Cheers.
> (if needed, I can give access to my iBook via ssh...just ask by mail ;) )
> --
> IoGuiX

Reply to: