[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unstable mozilla not launching

I've just done an upgrade of my ibook running testing. Wow -- lots of
packages were updated. 

Mozilla however depends on libnspr4.

( mozilla-browser: Depends: libnspr4 (= 2:1.0.0-0.woody.1) but
2:1.3.1-1 is to be installed )

Doing an apt-get -t unstable install mozilla-browser caused the unstable
package to be installed, but it doesn't run. I can't get anything more
than the -splash screen to show. 

Any ideas?


Rory Campbell-Lange 

Reply to: