[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blackdown JAVA on Debian Sid/PPC

    The debian packages are identical to the previous -02b packages
with the exception that they were built with a -02d installer binary
for jdk 1.3.1 instead of the old -02b one. I have not problems running
java applets here in mozilla and galeon under debian sid. You did install
the java-common package right? Can you load the news ticker in
http://news.bbc.co.uk? That works fine here...
ps Also note that the mozilla 1.3.1-1 is broken in sid so you don't
want to upgrade to that.

Reply to: