[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with dist-upgrade on sid

Leandro Noferini wrote:

From: Leandro Noferini <lnoferin@cybervalley.org>
Subject: Trouble
To: debian-powerpc@lists.debian.org
Summary: Keywords: User-Agent: tin/1.5.17-20030301 ("Bubbles") (UNIX) (Linux/2.4.20-ben10-int (ppc))

Ciao a tutti,

I got this error trying to dist-upgrade my sid:

update-menus: relocation error: update-menus: symbol
version GLIBCPP_3.2 not defined in file libstdc++.so.5 with link time

What's wrong?

I got the same when upgrading yesterday. Then I tried out prelink, and
now I get:

olegil@otohime:~$ update-menus --help
Segmentation fault

Wooo. Goodie :-)

Anyway, a quick look on bugs.debian.org reveals this text:

"Debian Bug report logs - #191322
yes we know menu and libstdc++ are broken. No more bugs please"

Posted by corpse ( on 28-Mar-2003 12:31:08

In Reply to Comment 3:
I do enjoy the level of class Ole-Egil uses when pissing in others cornflakes :)

Reply to: