[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Trouble with dist-upgrade on sid



From: Leandro Noferini <lnoferin@cybervalley.org>
Subject: Trouble
To: debian-powerpc@lists.debian.org
Summary: 
Keywords: 
User-Agent: tin/1.5.17-20030301 ("Bubbles") (UNIX) (Linux/2.4.20-ben10-int (ppc))

Ciao a tutti,

I got this error trying to dist-upgrade my sid:

update-menus: relocation error: update-menus: symbol
_ZNSt9basic_iosIcSt11char_traitsIcEE4initEPSt15basic_streambufIcS1_E,
version GLIBCPP_3.2 not defined in file libstdc++.so.5 with link time
reference

What's wrong?


-- 
Ciao
leandro
Lei è come tutti i dilettanti: le importa far qualcosa piuttosto che
qualcosa sia fatto.
(Goethe - Le affinità elettive)

Attachment: pgpd1skJ4Y6IM.pgp
Description: PGP signature


Reply to: