[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian on the new powerbook 12'1

On Sat, 2003-03-01 at 13:12, Alejandro Sánchez Acosta wrote:
> On Sat, 2003-03-01 at 11:38, Clive Menzies wrote:
> > Hi
> > 
> > I had similar trouble on my G4 which was solved by installing a later 
> > version of yaboot than the one that ships with woody.
> > 
> > I've installed Yaboot-1.3.8-rc4 which works fine "out of the box".
> > 
> > Since then there have been 2 more releases of yaboot, the latest being 
> > 1.3.10
> > 
> > Yaboot 1.3.10 is as always available from:
> > http://penguinppc.org/projects/yaboot/
> > and
> > http://www.alaska.net/~erbenson/yaboot/

I've made little advances, now when I make ybin it tells me:

hfsutils is not installed or cannot be found
try --mount if linux 2.4.20-ben5 supports HFS

The trouble is that the linux version that I've download. it hasnt
support for HFS and I can't install hfsutils because I'm with gcc and
make utilities to compile the hfsutils sources.

Any sugerence?

Alejandro Sanchez Acosta

asanchez@gnu.org				   GNU is not Unix.
raciel@es.gnu.org			           GNU Spain is not Unix.
raciel@gnome.org				   GNOME the GNU Desktop.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: