[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian on the new powerbook 12'1

On Sat, 2003-03-01 at 11:38, Clive Menzies wrote:
> Hi
> I had similar trouble on my G4 which was solved by installing a later 
> version of yaboot than the one that ships with woody.
> I've installed Yaboot-1.3.8-rc4 which works fine "out of the box".
> Since then there have been 2 more releases of yaboot, the latest being 
> 1.3.10
> Yaboot 1.3.10 is as always available from:
> http://penguinppc.org/projects/yaboot/
> and
> http://www.alaska.net/~erbenson/yaboot/

I've installed the 1.3.10 but I have troubles too:

If I make ofpath /dev/hdc (my HD in Debian) it tells me that not such
device but if I make /dev/hdb it tells me ultra1:

I have tested the following yaboot.conf:

boot=/dev/hdb9 // hdc9 in Linux is my bootstrap partition
partition=11 //that's my root partition



Then when I make ybin it tells me:
hmount /dev/hdb9 error opening medium
ybin /dev/hdb9 appears to have never had a bootstrap installed, please
run mkofboot.

My hdc9 in linux is my bootstrap partition (fdisk tells me) but if I
change hdb - hdc it says that the hdc it's not supported.

Any sugerence? Any person can offer me the yaboot.conf?

I have hdc9 bootstrap  partition, 10 swap, 11 root, 13 var, 14 usr and
15 home.

Thanks in advance!

Alejandro Sanchez Acosta

asanchez@gnu.org				   GNU is not Unix.
raciel@es.gnu.org			           GNU Spain is not Unix.
raciel@gnome.org				   GNOME the GNU Desktop.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: