[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian on the new powerbook 12'1


I had similar trouble on my G4 which was solved by installing a later version of yaboot than the one that ships with woody.

I've installed Yaboot-1.3.8-rc4 which works fine "out of the box".

Since then there have been 2 more releases of yaboot, the latest being 1.3.10

Yaboot 1.3.10 is as always available from:

Official version of the yaboot-howto and other yaboot related
documentation: http://penguinppc.org/projects/yaboot/doc/
and http://www.alaska.net/~erbenson/yaboot/doc/

As always yaboot releases are signed with GnuPG, it is highly
recommended you verify this signature (detached ascii .sig file)
(this message is also signed with the same key (keyid 0x2C447AFC)).
1.3.9 needs to go in anyway since the new powerbooks (and all
macos9-free models) will not boot yaboot prior to 1.3.9.



On Saturday, March 1, 2003, at 03:46 am, Alejandro Sánchez Acosta wrote:

Hello list,

I've tried to install Debian in my powerbook box but when I'm going to
configure the boot section, I don't get to make that yaboot works well.
Have I update the yaboot file?  Any little hack that gets me to make
ybin and configure that and I could run MacOSX and Debian?

My linux partition, the root partition, begins in /dev/hdc11, then I
have other partitions like home, usr, var in /dev/hdc1[2,3,4]. It would
be great that I could put a yaboot.conf in /etc and then make ybin and
restart the machine and I could work with Debian and MacOSX.

Currently I'm not subscribed to that list, cc me too in the answer,

Thanks in advance. Regards.
Alejandro Sanchez Acosta

asanchez@gnu.org				   GNU is not Unix.
raciel@es.gnu.org			           GNU Spain is not Unix.
raciel@gnome.org				   GNOME the GNU Desktop.

Reply to: