[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

i have powermac 4400 (Old world) while booting becoming an error during loading of root.bin need help

Here is irc-chat log , that explaines my problem :)
My mac is http://www.apple-history.com/frames/?&page=gallery&model=4400
i got images from 
(boot-floppy-hfs.img and root.bin)

--> You are now talking on #debianppc
--- Topic for #debianppc is Yaboot 1.3.9 Released, lobby for inclusion to 
woody || Install woody with XFS: 
http://penguinppc.org/~eb/files/XFS-debian-README.txt || Help port 
debian-installer to PowerPC: http://cvs.debian.org/?cvsroot=debian-boot || 
Bastards 'r us! || Got a GeForce4 in your PowerMac? 
http://penguinppc.org/~daniels/README || new dri-trunk packages for sid at 
deb http://people.debian.org/~daenzer/dri-trunk-sid/ ./
--- Topic for #debianppc set by sourdough at Wed Feb 12 10:18:53
<sleon|tuX> hi all
<sleon|tuX> is here anybody?
<sleon|tuX> i have a question :)
* rbergero blinks
<sleon|tuX> cool
<sleon|tuX> someone there
<sleon|tuX> i am searching for bootfloppies for my powermac 440
<sleon|tuX> 0
<sleon|tuX> 4440
<sleon|tuX> 4400
<rbergero> do you know what generation macintosh that is?
<sleon|tuX> oldworld
<sleon|tuX> yes i do
<sleon|tuX> and ist starts from debian-boot-hfs,bin
<sleon|tuX> but when it asks for root-disk
<sleon|tuX> and i insert it
<sleon|tuX> i become the fault
<sleon|tuX> it says, that there is an error (sector 72) on the disk :(
<sleon|tuX> but i tried all my floppes 
<sleon|tuX> and each time i become this message
<rbergero> ok
<rbergero> do you plan on having macos on this machine?
<sleon|tuX> nope
<sleon|tuX> i am "linuxfreak"
<sleon|tuX> i have only linux
<rbergero> I see
<sleon|tuX> :)
<sleon|tuX> do you have any idea?
<sleon|tuX> or do you know something same?
<rbergero> all I can think of is try to make the root disk by dding the 
root.bin file to the floppy in linux - disk copy doesn't always work. beyond 
that, perhaps a bad floppy drive?
<sleon|tuX> i used this command
<-- ohgeez has quit (Read error: 60 (Operation timed out))
<sleon|tuX> dd if=root.bin of=/dev/fd0 bs=1024 conv=sync ; sync
<sleon|tuX> to make my root.bin floppy
<sleon|tuX> the same command which i used for boot.img
<sleon|tuX> boot.img functions without problems
<sleon|tuX> und i was alredy so happy to see tux on the screen
<sleon|tuX> but then i fails :(
<simonrvn> bad floppy, use another, or re-download the bin file
<rbergero> boot.img may not have anything at sector 72
<sleon|tuX> simonrvn: i have tried 1000 floppies
<sleon|tuX> the same error
<sleon|tuX> mom
<sleon|tuX> i will wirte the errormessage
<simonrvn> sleon|tuX: did you re-downlod the file?
<sleon|tuX> mom
<sleon|tuX> it starts
<sleon|tuX> boot ing linux .. :)
<simonrvn> oh cool
<sleon|tuX> kenrel has started
<sleon|tuX> and sees my devices
<sleon|tuX> now
<simonrvn> soemtimes even if the floppy is perfect, and the file that was dd'd 
is perfect, the floppy drive will puke. it's cuz the drive is directly 
<sleon|tuX> VFS: Insert root floppy disk to be loaded into ram disk and press 
<sleon|tuX> ipress enter
<simonrvn> good luck
<sleon|tuX> RAMDISK: Could't find valid ram disk image starting at 0
<simonrvn> re-download the file, then dd it again
<sleon|tuX> end_request : I/O error , dev 02:00 (floppy), sector 72
<sleon|tuX> isofs_read_super:bread fauled , dev=02:00; iso_blknum=18, block=36
<sleon|tuX> Kernel panic : VFS : Unable to mount root fs in 02:00
<simonrvn> re-download the file, then dd it again
<sleon|tuX> rebooting
<sleon|tuX> :(
<sleon|tuX> simonrvn: i have doene it 1000 
<sleon|tuX> simonrvn: from different servers
<simonrvn> oh, ok then.
<sleon|tuX> any idea?
<simonrvn> did you dd another floppy when you re-downloaded, orused the same 
one? (i know i'm a bug, but i won't consider h/w right now)
<sleon|tuX> simonrvn: i used 10 new floppies
<sleon|tuX> i took each time new one
<simonrvn> drive clean?
<sleon|tuX> yes
<sleon|tuX> boot.img works fine
<simonrvn> it's less likely to FUBAR
<sleon|tuX> FUBAR?
<sleon|tuX> what is it?
<simonrvn> fucked up beyond all recognition
<sleon|tuX> ok
<sleon|tuX> i will send this chat log in debian-ppc mailing list
<sleon|tuX> :)
<sleon|tuX> *g
<sleon|tuX> can i ?
<simonrvn> hehe
Does someone has any idea why is it so?

Reply to: