[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't boot linux on IBM 43P-150

Thanks to everybody for your help, I found a boot floppy on SuSE ftp which
boot the 43P-150 !

It's a 2.4.17 CHRP kernel but neither the SCSI interface nor network
interfaces are detected :-(
I use a debian root disk but now I can't go further than the boot and root
disk (the installation start but no hd and no net card are detected).

Is someone know where i can find a kernel for my system ? I need support for
IBM SCSI device adapter.

Thanks again,
Sebastien Schneider.

----- Original Message -----
From: "Robert Schien" <robsch@robkaos.ruhr.de>
To: <debian-powerpc@lists.debian.org>
Sent: Monday, December 30, 2002 8:28 PM
Subject: Re: Can't boot linux on IBM 43P-150

> On Mon, Dec 30, 2002 at 12:32:07PM +0100, Sebastien Schneider wrote:
> > Hello,
> >
> > I'm quite new at LinuxPPC and I would like to install a Debian GNU/Linux
> > a IBM
> > RS/6000 workstation (43P-150).
> > I can't boot anything else than the AIX installed on :-(
> > I've tried ISO cd from YDL (2.3) and Debian Woody, i've tried many
> > (zImage from Suse or YLP, rescue from Debian) but without success. The
OF is
> > just blinking or return an error...
> >
> > I don't know what to try now... maybe by netinst or something but i
guess it
> > won't work anymore..
> >
> > If anybody has experience on such material please help me !
> >
> > thank you.
> >
> > Sebastien Schneider.
> Hello Sebastien,
> being a PPC newbie,too, I had great difficulties installing Debian/PPC
> on a Motorola MPX100 (Powerstack II) which is in some sense
> a RS/6000 clone.
> At least the boot image from the following site worked for me:
> http://home.tiscali.be/philipa/rs6000-instproc.html
> Also, try the boot image at http://www.luusa.org/debian
> If you enter the words "43P Linux IBM" in google (without the quotes)
> you get some links which seem to be quite interesting.
> My machine has no floppy drive built in and booting from CDs
> (Debian, Mandrake, Gentoo, YDL) failed. The only method which worked,
> was installing via a BOOTP server, from wich I booted zImage.prep.
> I don't know how these IBM RS/6000 are differing, but maybe you
> have luck with these boot images.
> Greetings
> Robert
> --
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: