[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't boot linux on IBM 43P-150

On Mon, Dec 30, 2002 at 12:32:07PM +0100, Sebastien Schneider wrote:
> Hello,
> I'm quite new at LinuxPPC and I would like to install a Debian GNU/Linux on
> a IBM
> RS/6000 workstation (43P-150).
> I can't boot anything else than the AIX installed on :-(
> I've tried ISO cd from YDL (2.3) and Debian Woody, i've tried many floppy
> (zImage from Suse or YLP, rescue from Debian) but without success. The OF is
> just blinking or return an error...
> I don't know what to try now... maybe by netinst or something but i guess it
> won't work anymore..
> If anybody has experience on such material please help me !
> thank you.
> Sebastien Schneider.

Hello Sebastien,

being a PPC newbie,too, I had great difficulties installing Debian/PPC
on a Motorola MPX100 (Powerstack II) which is in some sense
a RS/6000 clone. 
At least the boot image from the following site worked for me:

Also, try the boot image at http://www.luusa.org/debian

If you enter the words "43P Linux IBM" in google (without the quotes)
you get some links which seem to be quite interesting.

My machine has no floppy drive built in and booting from CDs 
(Debian, Mandrake, Gentoo, YDL) failed. The only method which worked,
was installing via a BOOTP server, from wich I booted zImage.prep.

I don't know how these IBM RS/6000 are differing, but maybe you
have luck with these boot images.


Reply to: