[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: m3mirror on TiBook3

On Thu, Oct 03, 2002 at 12:44:32AM +0200, Vincent Lefevre wrote:
> On Wed, Oct 02, 2002 at 18:26:44 -0400, christophe barb? wrote:
> > I get :
> > $ ./m3mirror
> > ATI Rage M3 mirror tool, v0.1
> > error 1074020353 getting mirror value
> I got the same error in the past. From a message I posted in March:
> The problem was due to benh's kernel configuration (I was told that it
> was already configured, but this is clearly not the case!). The things
> I changed in the latest configuration:
> _ Set Power management support for PowerBooks
> _ Set APM emulation
> _ Set Backlight control for LCD screens

Looks like they are now enabled by default. I see in my .config file:

So I guess my problem is not a kernel config problem.

Related to this, I see in the boot message:
	radeonfb: ref_clk=2700, ref_div=12, xclk=36675 from OF
	radeonfb: detected DFP panel size from EDID: 1280x854
	Console: switching to colour frame buffer device 160x53
	Registered "ati" backlight controller, level: 15/15
	radeonfb: pm reg @50, clk_pwrmgt: f17500, pll_pwrmgt: a027e01f, mdll_cko: 980098
	radeonfb: ATI Radeon M7 LW  DDR SGRAM 32 MB
	radeonfb: DVI port LCD monitor connected
	radeonfb: CRT port no monitor connected

Looks like m3mirror is for aty128fg and I use radeonfb.
But I have tried to boot the kernel with the video=aty128fb without success.
If I find time I wil recompile my kernel without aty128fb and see.


Christophe Barbé <christophe.barbe@ufies.org>
GnuPG FingerPrint: E0F6 FADF 2A5C F072 6AF8  F67A 8F45 2F1E D72C B41E

L'experience, c'est une connerie par jour mais jamais la même.

Reply to: