[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody on IBM RS/6000 7025 F50

Hi all,

My attempt to install woody on the IBM RS/6000 7025 F50 has still not

I have now tried compiling a kernel image with a combined initrd and
boooting using bootp/tftp as described in Rolf Brudeseth's HOWTO at


and have also found useful tips in a document referred to by Rolf, at


However, the problem still persists:

The only thing I can see on the screen is:

Welcome to Linux, kernel 2.4.18.rs6kf50

linked at       : 0xc0000000
frame buffer at : 0xde000000 (phys), 0xd0000000 (log)
klimit          : 0xc0212120
MSR             : 0x00003030
HID0            : 0xf001c086

Note that 2.4.18.rs6kf50 is the kernel version including the EXTRAVERSION
string I put in the top-level Makefile, so something must be going

The two-line dot-matrix display on the machine's front panel reads:

  Linux/PPC 2.4.18
    Have fun!

The only improvement over trying to boot by floppy is that the machine no
longer reboots after three minutes, which seems to indicate that the
filesystem on the ramdisk is successfully mounted as the root fs.  But I
can't continue the installation, because I can't interact with the

Best regards,

|   George Karaolides                      Planitis Communications Ltd.,  |
|   tel:   +357 22 45 65 00              Office 102, 11 Florinis Street,  |
|   web:   www.planitis.net                             Nicosia CY 1065,  |
|   email: george.karaolides@planitis.net           Republic  of Cyprus.  |

Reply to: