[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New - Newbie apt-get question

O.K. so I'm trying to keep this thread alive :-).

When I run apt-get install kde, I keep getting messages that it fails to
pull down some files and then it says:

E: Unable to fetch some archives, maybe run apt-get update or try with

I have run apt-get update and it changes nothing.  I have looked through the
man pages for apt-get and can find no reference to --fix-missing?  Any

Thanks as always!!

Barry deFreese
NTS Technology Services Manager
Nike Team Sports

"Technology doesn't make you less stupid; it just makes you stupid faster."
Jerry Gregoire - Former CIO at Dell

-----Original Message-----
From: masee@ephishmsee.com [mailto:masee@ephishmsee.com]
Sent: Wednesday, July 31, 2002 9:16 AM
To: deFreese, Barry
Cc: 'Ole-Egil Hvitmyren'; debian-powerpc@lists.debian.org
Subject: Re: XF86Config-4 - Was: RE: Newbie apt-get question

>>>>> "deFreese," == deFreese, Barry <Barry.deFreese@nike.com> writes:

    deFreese,> Thanks for the replies all.  I changed the vertical
    deFreese,> refresh range and now at least my "800x600" is now in
    deFreese,> the right place on the screen but I still get a test
    deFreese,> failed in the log for "1024x768".  Where can I put in
    deFreese,> the config file, the amount of video memory??

Section "Device"
        Identifier      "ATI Rage Mobility M3"
        Driver          "r128"
        BusID           "PCI:0:16:0"
        VideoRam        8192     <-- here.
        Option          "UseFBDev"              "true"

    deFreese,> One more question if you don't mind.  The entry
    deFreese,> FontPath "unix/:7100" in the config file.  What does
    deFreese,> that mean??

That's the unix port for the local x font server.  If you have one,
it'll be used, otherwise, it will fall back to the FontPaths after it.

good luck!


Reply to: