[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: networking issues on G3 b&w & Re: Can I use suse /dev dir. in debian /dev

I have tried every thing from recompiling the kernel (2.4.18-powerpc) and still no luck with networking.  I  have exhausted my whole arsonal of ideas and the only thing left is to do a fresh install of debian directly on my G3, w&w box...  ( a real bummer)   I just wanted to keep any one afloat...


ps... Bastien and Josh, I will be implimenting the sujestions as soon as I get the new sys installed.. no dout I will have to do the same...

Thanks for the help..

On Tue, 2002-07-02 at 10:41, Adam wrote:
Ok, I tried something new.. I took another partition and installed the basics directly from the bindary disk one and got the box running on the network just fine.  I then rebooted back into my full debian partition and compared etc files ..apples to apples for any netorking differences.  I did not find any thing at all.  So then I checked the sys log and found that the eth was started just fine, I don't know what to do now.

>from my sys log file:
Linux Tulip driver version 0.9.15-pre9 (Nov 6, 2001)
PCI: Enabling device 01:03.0 (0084 -> 0087)
eth0: Lite-On PNIC-II rev 37 at 0x1800, 00:00:94:B5:D4:F9, IRQ 24.
eth1: BMAC+ at 00:50:e4:30:d1:31
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
IP: routing cache hash table of 8192 buckets, 64Kbytes
TCP: Hash tables configured (established 262144 bind 65536)
Linux IP multicast router 0.06 plus PIM-SM

I also deleted my routes and installed them manualy and when it got to adding my def gw.. it tells me the network is unavaible. and then i get SIOCADD RT: Networkis unreachable....

Any help or ideas would be great.



On Mon, 2002-07-01 at 23:51, Adam wrote:
I just made my instalation on my G4 500mz and every things looks good so far except for some miner issues but I have networking working just fine.  I just moved the system to my G3 box.. soon to replace my SuSE system and I made the neccessory changes to the hostname and ip addr but I  can't for the life of me figure out how to get my networking to activate.

1. I  checked the ifconfig.. looks good
2.  checked the route.. that also looks good
3. compared network settings with teh G4 and G3.. looks good
4.modules installed are the same and nothing to disquish from one eth to another eth
5. Combed etc dir for config files many times

Now I am just rather stumped.. with all the proper settings.. I  can ping lo and eth0 but any thing on the network.. it just sits there and waits for me to do a control - c... 

As always I  am indead greatful for the suport.


Reply to: