[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Amazing I have posted twice to this list and not one answer the sql

Well I can say that it's the greatest number of responses received since
I joined this list and thank everyone for their concerted efforts.

This morning I played around with hwclock and at first was unsuccessful in
changing the state of things; I tried hwclock --set --date="4/10/2002
8:47:22" and it said that it received a 3 byte answer in addition to some
return values from, I guess, the kernel's time related functions; but my
clock was still stuck around March 23 of 1934.  I tried setepoch but that
doesn't work on non alphas I think.  Next I did hwclcok --epoch=1970 and
hwclock and the time had changed.  Next I rebooted the system only to notice
the the system time from /etc/localtime was being written to the hwclock; so
upon reboot I performed previous steps and then used hwclock --hctosys and
ran the /etc/init.d/hwclock.sh.  I rebooted and everthing I'm happy to say is
going well.

Thanks everyone for the hints and help.

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: