[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XF86Config and XF68_FBDev server

You mentioned that your box isn't 'connect' (to the net I'm assuming)
so this option may not be of any help. However I was not able to get X
up and running until I downloaded the 4.1.0 binaries from
xfree86. Prior to this it was all messed up (a screen came up but it
was weird; mouse didn't work, etc).


=?iso-8859-1?q?Simon=20Vallet?= <simon_vallet@yahoo.fr> writes: > Hi,
> I run Debian 2.2r3 on a Powermac 6400/180 with an
> extra ATI XCLAIM 3D Plus (3D Rage LT Pro chipset, I
> think). After install and little config, I was able to
> run X in 832x624 or higher and 16 bpp. Great!
> I was so happy I decided (who knows why) I didn't
> needed MacOS anymore, so I installed the potato again,
> without any HFS partitions, using quik as bootloader.
> Linux seems to boot without problems (with the correct
> OF settings), but X won't start anymore, or if it
> starts, all I get is a blank screen.
> I tried various settings, (Gnome and WMaker):
> - without any settings, or when the "Modes" Subsection
> of the "Screen" section is "default", xserver starts,
> but all blank. 
> I get some text displayed ('Main' on the upper left, I
> think that's from wmaker), but I can't see the icons
> - adding "video=atyfb:vmode:13,cmode:16" to boot-file,
> running fbset (which returns a 832x624 Mode which
> seems to be correct, ie the frequencies are close to
> the one in my Monitor's (Apple 15 Multiple Scan, by
> the way) handbook ),
> pasting the result in my XF86Config file
> delete all other modes but this one and update the
> "Screen" section to use this mode (Default Color Depth
> 16 and Modes "832x624")
> xserver doesn't want to start, saying it can't find
> any valid modes (??)
> Anyhone having an idea ?
> Unfortunatly, my box isn't connected, so I can't join
> my XF86Config file or the fbset output - but I could
> put them on floppy and send it later.
> That's also a reason for me _not_ upgrading to 4.0.x
> ;)
> PS : I went through the docs on xfree86.org, and saw
> info about a Mach_64 server and others - I suppose it
> doesn't exists on powerpc's
> PPS : tried to run anXious, it says it can't find a
> driver for my card - isn't atyfb the appropriate
> driver ??
> ___________________________________________________________
> Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
> Yahoo! Courrier : http://courrier.yahoo.fr
> -- 
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: