[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Audio on the Pismo

On Fri, 10 Aug 2001, Derrik Pates wrote:

> On Fri, 10 Aug 2001, Pan wrote:
> > The thing is: I tried all the hints that I got from this list: I used xmms
> > with the xmms-cdread plugin. I recompiled the kernel (now I have 2.4.8)
> > and I tried also on the default one (2.2.19). I tried all the patches I
> > could find online to the kernel tree... and I still can't get it to work.
> What's the problem? Are you getting errors when it tries to stream the
> audio data from the CD? Is the audio getting garbled on the way out? Or
> what?

The problem is that I don't get any sound of it. I can read the cd, xmms
and grip, both get the lists from cddb, it looks like it's playing but
nothing comes out. I also tried with gmix and aumix (both command line and
the gtk version) but doesn't matter what I do I don't get sound. I don't
get any errors, I just don't hear anything. Either internal speakers or

> > Would it be too much to ask for a 'fool-proof' explanation from someone
> > that got it to work.
> Well, for someone to tell you where you're going wrong, we have to know
> what you're doing, and what you're getting back. :)
> Derrik Pates      |   Sysadmin, Douglas School   |    #linuxOS on EFnet
> dpates@dsdk12.net |     District (dsdk12.net)    |    #linuxOS on OPN
> --
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: