[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing Debian 2.2r2 on a Tibook : help needed !

Le jeu, 12 avr 2001 17:07:30, Philipp von Weitershausen a écrit :

> I had the *exact* same problem with my Pismo installing r2.2. It seems
> that
> yaboot has a problem with the symlinked kernel. Therefore, you should add
> the
> following parameter to your mkofboot line:
> --image=/target/boot/vmlinux-2.2.18pre21  (or whatever it is)
> That worked for me.

It didn't work for me :-(

I have tried to type in the full path to my kernel at the yaboot prompt as
well (boot : hd:11,/target/boot/vmlinux-2.2.18pre21), but with no more

By the way, I have another error message I did not mention in my previous
mail, which might be relevant.
When I boot from the potato install CD (OF 0> boot cd:,\\yaboot), I get
this warning :

Wrong partition 1 signature

but the system boots anyway... Does it mean that my hd11 partition is not
recognized, which would explain why yaboot can't find my kernel file on it

Or is it a non significant warning ?


Reply to: