[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing Debian 2.2r2 on a Tibook : help needed !



On Thu, Apr 12, 2001 at 09:18:02PM +0200, franck routier wrote:

> > --image=/target/boot/vmlinux-2.2.18pre21  (or whatever it is)
> > 
> > That worked for me.
> > 
> 
> It didn't work for me :-(

im sure it didn't because that --image line is totally bogus and will
never work.  

> I have tried to type in the full path to my kernel at the yaboot prompt as
> well (boot : hd:11,/target/boot/vmlinux-2.2.18pre21), but with no more
> success...

thats because yaboot 0.9 in stable is broken.  yaboot 1.1.1 fixes that
particular bug but that has to wait for woody (and dan to package it.
/me waves at drow)

what you need to do is is add --partition 11 to the mkofboot arguments
you used the first time.  and DON'T use --image /target/anything.  

> Wrong partition 1 signature

ignore it, its yaboot being annoyed by the bogus partition tables on
CDs, it doesn't really care it just likes to whine about it. 

> but the system boots anyway... Does it mean that my hd11 partition is not
> recognized, which would explain why yaboot can't find my kernel file on it
> ?

no it means the partition table on the CD is bogus, but still usable.  

> Or is it a non significant warning ?

ignore it. it only happens when booting from CDs

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgpJ7sWgnRx4e.pgp
Description: PGP signature


Reply to: