[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem booting from sda during installation


I'm terribly sorry for breaking off. I had to relocate my machines around
the lab due to emergencies. I'm online again.

On Fri, 6 Oct 2000, Ethan Benson wrote:

> you want to use 
> /bandit/gc/mesh/sd@0:2

did not work

> or the more common method:
> /bandit/gc/mesh/sd@0:0

I did this and it worked, only once. Over enthused, I tried making a swap
partition and retried the process and it's not working anymore, even with
1 partition. I'm retrying it again, though.

> also, make sure in your quik.conf that your image= line points to a
> real kernel and not a symlink, for some reason quik does not work
> reliably with symlinks.

Yeah, I am running
quik -v -f -C /etc/quik.conf
after changing the image line in quik.conf

Hope it works this time.

Thanks a huge lot,

> -- 
> Ethan Benson
> http://www.alaska.net/~erbenson/

# Indraneel Majumdar                  ¡  E-mail: indraneel@123india.com  #
# Bioinformatics Unit (EMBNET node),  ¡  URL: http://scorpius.iwarp.com  #
# Centre for DNA Fingerprinting and Diagnostics,                         #
# Hyderabad, India - 500076                                              #

Reply to: