[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem booting from sda during installation

On Thu, 5 Oct 2000, Ethan Benson wrote:

> i am not entire sure what the 8550 is, like i said, try ofpath it may
> already support that machine.

(the kernel is at sda2 in usual potato location with symlink)
this is what ofpath gives when I run ofpath /dev/sda2:

I did:

nvsetenv boot-device /bandit/gc/mesh/sd@0:2
(I also tried with these:
/bandit/gc/mesh/sd@0:2\\vmlinux )

nvsetenv showed that the entries were updated. On rebooting it again
stopped at blank screen. I noticed however that the starting music played
twice (previously it was playing only once)

Do I need to run quik again after all this? I tried with and without
running quik, it didn't work. Also I am running ofpath directly after
booting from floppy. But I am running nvsetenv after doing chroot /target

> hold down
> command option p r 
> while COLD booting the machine

Thanks a huge lot (wiping my forehead). It worked, that's how I could do
the above !

> utility.  if your looking at the ybin debian package you would have to
> get the newwer debs out of proposed-updates, or the tarball on my web
> page, the only part you need to extract is the ofpath utility

that's what I ran

> -- 
> Ethan Benson
> http://www.alaska.net/~erbenson/

What do I have to put in the nvsetenv line? All the bandit stuff or scsi?
Will I have to put the kernel image location?

Thanks for your continued help (blood flows back into veins)

# Indraneel Majumdar                  ¡  E-mail: indraneel@123india.com  #
# Bioinformatics Unit (EMBNET node),  ¡  URL: http://scorpius.iwarp.com  #
# Centre for DNA Fingerprinting and Diagnostics,                         #
# Hyderabad, India - 500076                                              #

Reply to: