[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: exim 3.16-3.1 and 3.16-4 (and libc6 2.1.3-13)


On Tue, Oct 03, 2000 at 03:54:33PM +0100, Sergio Brandano wrote:
>  I am using libc6 2.1.3-10, that also seems the only one available
>  for woody, together with exim 3.16-3.1 and I am reporting no
>  problems so far. Where did you get libc6 2.1.94 from? The c libs
 I guess my wording is not to good (sorry English is not my native language).
Anyway i *don't* have libc6 2.1.94 installed (two days ago it was not
available) all i did was upgraded exim to 3.16-3.1 (there were some other
packages upgraded; unfortunately i don't recall which ones). I saw thread on
debian-devel on libc6 upgrades and on Intel box i simply put those packages
on hold. On my powerpc box i let dselect upgrade exim as i didn't suspect any
 When i tried to run exim in daemon mode it simply segfaulted. When i put it
in inetd it started to receive messages but was crashing while processing the
 All this was gone when i switched to exim 3.16-3.
>  are the most delicate thing to compile by yourself, and I would
>  recommend to stick with 2.1.3-10.
 2.1.3-13 is in security.d.o  and generally You are correct (this time i'll
wait till some of You install latest glibc and what came out of it =o))))))

 Robert Ramiega  | robert@plukwa.net  IRC: _Jedi_ | Don't underestimate 
 UIN: 13201047   | http://www.plukwa.net/         | the power of Source

Reply to: