[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

speaking of HFS partitions...

So I tried doing an install the other day with the 2.1.xx "current" disks... I
know that 2.2.4 is being worked on, but I was bored.

So, anyways, I get it booted up, and go to repartition the drive...only to
find out that every *fdisk program expects a MS/DOS partition table, and can't
read the MacOS table currently on the disk. Even the "pmac-fdisk" one...which
stupified me.

I remember using pdisk and/or pmac-fdisk at one point, which all worked
properly, but I noticed that even on my system currently running Debian-PPC I
don't have an fdisk that will handle this...

unless I'm completely missing something, like a command line option...

The thing is, I tried to do this the standard way...create a small partition
with the DriveSetup app, get MacOS installed on it, and then I was going to
repartition the free space...seemed logical to me, since this works fine with Windoze...

So. Any suggestions? Is this a bug to be filed? Is it possible that I'm just
stupid...wait, don't answer that. :)

-Jeremiah Merkl

Reply to: