[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tetex needs recompiling ...

> kpathsea: Running mktexpk --mfmode ljfour --bdpi 600 --mag 1+0/600 --dpi 600
> cmtt12
> xdvi.bin: error in loading shared libraries: xdvi.bin: symbol popen, version
> GLIBC_2.1 not defined in file libc
> Is this because my glibc is to new compared to tetex and i should recompile
> said package, or the package in debian/ppc is compiled for glibc2.1 ?

Have you glibc-2.1 installed?

> should i bother the tetex maintainer with a bug report for this one ?

No! The have no glibc-2.1(pre), so they don't know what you mean. 

Sven: come on, do real work. Take berlin, mtools, ggilib, ... but install
first glibc-2.1.



Reply to: