[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

perl installation seems seriously broken



I noticed that the installation of perl5.005 in the archive is causing
some serious problems. When I try to select it I immediately have to
remove lots of other packages (including dpkg-dev!) since the new
packages don't provide perl anymore.

I think this is a big problem: there should be a way to depend on a
general perl interpreter and not care if it's perl4, perl5, etc,
and all perl packages should provide it.

Wichert.

-- 
==============================================================================
This combination of bytes forms a message written to you by Wichert Akkerman.
E-Mail: wichert@cs.leidenuniv.nl
WWW: http://www.wi.leidenuniv.nl/~wichert/

Attachment: pgpncIxSP0kW8.pgp
Description: PGP signature


Reply to: