[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broffice.org should have a versioned dependency on openoffice.org?


Rene Engelhard wrote:
> > Shouldn't it have a versioned dependency on openoffice.org? (while I
> Maybe, though I currently don't see why.

After a second read: not at all. Because that wouldn't help, if you add
a versioned dep to the new broffice.org packages you still can have the old
ones installed. What we *could* do and what would help would making
openoffice.org-common conflict against broffice.org (<< 1:3.0.0).


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Reply to: