[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Second Net interface on Qube1

I have a CacheQube (a qube1 2700 with a second netgear nic) and I have installed Debian according to http://www.cyrius.com/debian/cobalt/no-serial.html. The built-in Ethernet interface works and if config shows the second netgear nic but it acts strange.
eth0      Link encap:Ethernet  HWaddr 00:10:E0:00:13:AA 
          inet addr:  Bcast:  Mask:
          RX packets:8370 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6001 errors:5 dropped:0 overruns:0 carrier:9
          collisions:0 txqueuelen:1000
          RX bytes:1608152 (1.5 MiB)  TX bytes:1701828 (1.6 MiB)
eth1      Link encap:Ethernet  HWaddr 00:40:05:A2:FD:6B 
          inet addr:  Bcast:  Mask:
          RX packets:2665 errors:1 dropped:0 overruns:0 frame:0
          TX packets:6 errors:4 dropped:0 overruns:0 carrier:4
          collisions:0 txqueuelen:1000
          RX bytes:178212 (174.0 KiB)  TX bytes:2052 (2.0 KiB)
          Interrupt:9 Base address:0x8000
lo        Link encap:Local Loopback 
          inet addr:  Mask:
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:40 errors:0 dropped:0 overruns:0 frame:0
          TX packets:40 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2220 (2.1 KiB)  TX bytes:2220 (2.1 KiB)
First I can ping all ip addresses from a remote pc. eth0 is the built-in nic on the Qube. If I unplug eth1 I can still ping the ip If I unplug eth0 all ip addresses loose connection. I have never seen this behavior before. I tried to add an Intel NIC but could not find the module e100 or eepro100. So I then tried to download the module and build it but I don't have the kernel source. Has anyone gotten there qube1 to work with 2 nics? I am rather new to debian is there an easy way to add support for the Intel modules?

Reply to: