[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#263274: still seeing error with apt-listchanges

Florian Lohoff wrote:
> Seems i got it - db4.2 changelog shows this:
> db4.2 (4.2.52-7) unstable; urgency=medium
>   * Disable POSIX mutexes and stop linking to libpthread.
>  -- Clint Adams <schizo@debian.org>  Sat, 10 Jan 2004 22:28:47 -0500
> Bug for slapd is this:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=257513
> and it the problem is that vorlon tagged this as "sarge-ignore" although
> the version in sarge is broken. This means it wont be accounted release
> critical. I dont think the Tag is appropriate and the bug should be fixed
> for sarge.

I still see the slapd problem, installed is libdb4.2_4.2.52-16.


Attachment: signature.asc
Description: Digital signature

Reply to: