[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: My few hints on installing Sarge on a Cobalt Qube2

* Guido Zeiger <guido.zeiger@mailprocessor.de> [2004-08-02 19:49]:
> 2.) if your Qube2 ist already running CobaltOS you get the MAC-address 
> from the commandline with ifconfig
> 5.) if your Qube2 does netboot now.... dont use the left/right 
> Cursor-Keys on the Qube2 for moving (like on the CobaltOS Menue)...
> use only up/down and enter... by using left/right my Qube2 did try to 
> boot directly from the hda...

Thanks, I'll add a note about this to the HOWTO.

> 6.) after getting the Installer-Screen I tried to use the german 
> language to install.... but it seeems there comes nothing up..did wait 
> a lot of time.... after restarting with netboot and choosing 

This is a bug... we have not been able to track it down, so languages
other than English should not be offered to user.  I'll talk to other
d-i developers about this.

> 7.) (this number has already find another user as a problem, and I 
> solved the problem the same way)
> in the Install-process the Installer did configure the network as DHCP 
> (and you can configure HostName etc)...
> BUT when you didnt use normally DHCP your Qube2 wouldnt find the way to 
> the Debian-Mirrors... and he will only
> tell you that this server hasnt the right packages for Mipsel. In my 
> first try, I did try serval mirrors with no luck :-((
> After thinking about was the installer has done with the 
> Network-Settings, I did "go back" to the Installer-Menue and 
> reconfigured the Network for using static IPs. After this point the 
> Installer did find the packages on the mirror-Servers just fine :-))

Sorry, I don't understand what you mean.  Can you explain again?

> 8.) My next "STOP" was the configuration after the Base-Installation 
> (which I had to restart between the installation, because in the first 
> time the didnt get the telnet-package right)... I dont kno why, but I 
> checked to install the "Desktop" (additional to the 

This might have been a temporary problem.

> 9.) because I didnt want to use the serial Terminal, I installed the 
> package telnetd with apt-get. So I can now telnet from my Apple Cube to 

Better use SSH since it offers encryption.
Martin Michlmayr

Reply to: