[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Malformed Release file

On Wed, Nov 14, 2001 at 10:20:06AM +0100, Guido Guenther wrote:
> On Tue, Nov 13, 2001 at 03:29:17PM -0600, Scott Hussey wrote:
> > Well, I just blanked the drive and started over and it seems to have worked this
> > time. I'm still not sure what happened last time. I think you for all the help
> > and time spent on this.
> So what exactly did you use this time - nfs root or tftpboot image, bf-3.0.15 or .16?
> Can this be a problem of nfs-root installs only? If there's a bug in the
> bfs I'd like to find that.

Well, the second time I did it, I used bf-3.0.15 and the nfs-root install. I got
the error about not being able to download slang1 with woody, and per earlier
posts, switched to sid. Sid worked well until it tried to chroot and then I got
another error about an empty version string in /var/lib/dpkg/status. So I manually
installed all the packages that debootstrap had downloaded. The machine now appears to be
solid running from a local kernel and local root. The only oddity I see now is
when I try to install the python packages, I get a seg fault. But python isn't
really needed for what I'll be doing, so I'm not to worried.

Scott Hussey

Reply to: