[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Malformed Release file

On Tue, Nov 13, 2001 at 06:50:02PM +0100, Guido Guenther wrote:
> On Tue, Nov 13, 2001 at 11:19:29AM -0600, Scott Hussey wrote:
> > Ok, I did a tcpdump analysis when the indy tries to get the Release
> > file and all I see are a bunch of nfs packets, no ftp packets. Below
> > is a small segment of the packets I saw w/ tcpdump while the indy was
> > trying to get the Release file/base system:
> [..snip tcpdump output ..] 
> > This segment was taken while requesting woody from (one of the http.us.debian.org
> > servers). I typed the IP in manually to see if DNS problems were causing this. No where throughout
> > the tcpdump output do I see any connection being made from to, so
> > I assume that the Indy is not even getting a Release file. 
> Can you check "/sbin/ifconfig"(should be o.k. since you're using
> nfs-root) and "/sbin/route -n" to check your network setup. Does "ping
> http.us.debian.org" work. Does /var/log/messages or tty{3,4} provide any
> insights?
>  -- Guido
> P.S.: Why are you using nfs-root install and not the tftpboot image?

Well, I just blanked the drive and started over and it seems to have worked this
time. I'm still not sure what happened last time. I think you for all the help
and time spent on this.

Scott Hussey

Reply to: