[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: libapache2-mod-socket-policy-server (an Apache2 module for serving Adobe socket policy files)

On 09/22/2011 02:38 AM, Thomas Goirand wrote:
On 09/22/2011 03:32 PM, Daniel Kauffman wrote:

I didn't see a reference to quilt in the Debian Policy Manual and the
Debian New Maintainers' Guide section 2.9 seems to suggest that a
native package is ok where there is no upstream.

No. It's ok to do so when the software is intended only for
Debian (like, the Debian installer for example... I'm not even
sure that's the case, just an example), which isn't your case.

Thanks for the clarification regarding native vs. quilt, rebuilt using quilt. The updated package can be downloaded from:


Daniel Kauffman
Lead Developer
Rock Solid Solutions, LLC
877.239.9195 toll-free
208.699.9699 mobile

Reply to: