[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: On the Bazaar version at Alioth.

I assume you meant bzr as bazaar was removed from Debian after etch.

Sounds like NEWS.Debian is missing an entry about the incompatible
network changes, presumably those came in 2.0. You might want to file
a bug about that.

backports.org has bzr 2.0.3.

I'd suggest asking the alioth admins about this topic:


One could argue that packagers are expected to be building and testing
on sid so they should have the needed version of bzr.



Reply to: