[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

php4 in lenny and Depends

I have a package that I maintain that has a dependency on php4-cgi
or php5-cgi.

If I remember correctly php4 will not be in lenny. Correct me if I
was dreaming and misunderstood this.

If I am correct, then in any future repackagings of my packages for
lenny, do I no longer need to Depend on php4-cgi and now just on

Just want to make sure.


Kevin Coyner  GnuPG key: 1024D/8CE11941

Reply to: