[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: warning: menu-command-not-in-package

On Mon 13 Dec 04,  9:43 PM, martin f krafft <madduck@debian.org> said:
> also sprach Peter Jay Salzman <p@dirac.org> [2004.12.13.2135 +0100]:
> > But in order to yadex, you MUST have x11.  For example, you cannot
> > use this program in a virtual console.  It's an absolute must to
> > have x11.  The program is completely useless without x11.
> So why does the OP want to run x-terminal-emulator?
I'm sorry -- I'm drawing a blank.   What's OP?

In any event, the program starts in a terminal environment, but ultimately
must be run in an x11 environment.

You can start the program on a virtual console, but when you go to edit
anything, it'll complain "Cannot open display".

I believe the author may (at one point) wanted to write an svgalib backend so
the program can be run in a VC.  But that's just conjecture on my part...

Thanks!  :)

The mathematics of physics has become ever more abstract, rather than more
complicated.  The mind of God appears to be abstract but not complicated.
He also appears to like group theory.  --  Tony Zee's "Fearful Symmetry"

GPG Fingerprint: B9F1 6CF3 47C4 7CD8 D33E  70A9 A3B9 1945 67EA 951D

Reply to: