[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [MoM] Packaging fis-get

Hi Luis,

Very nice progress!

On Sun, Jan 22, 2012 at 6:12 PM, Luis Ibanez <luis.ibanez@kitware.com> wrote:

> dpkg-checkbuilddeps: Unmet build dependencies: debhelper (>= 8)

For now (if you are using Lucid) you can change the debhelper version
in debian/control to "debhelper (>= 7)" and write a 7 in

> (I'm doing all this in a  Ubuntu 10.04 LTS -  Lucid Lynx )
> Since "debuild" claims to need version  >= 8,
> it looks like it is time to try the same sequence
> of steps in a more recent installation.
> I'm no heading to boot a VM
> where I recently installed Ubuntu 11...
That is still the wrong OS.

Please try to work in a "Debian Sid" environment. Otherwise we won't
get the same build behavior. The dependencies are too different.


Reply to: