[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SOLVED]Re: Fwd: Re: build 64bit --

On 28/12/2012 21:46, Ben Armstrong wrote:
On 28/12/12 01:22 PM, teseo wrote:
Every time i try to compile, the following error appears:
I keep asking if you use auto, and you keep evading the question. It is
quite relevant to this problem. If you don't have auto/config,
auto/build and auto/clean, then you could run into exactly the problems
you're having.

E: Unable to locate package linux-image-2.6-486
E: Couldn't find any package by regex 'linux-image-2.6-486'
Looks like it remembers from last time. If it were defaulted correctly
it would use amd64 flavor here, not 486.

Go read chapter 6 of live-manual (for 2.x) and do what it says.


Thanks Ben with your last advice, my architectural problem was solved. Now i can successfully compile a 64-bit version, the only problem now is the flag: --packes-lists "lxde" that is not recognized i think during the build process, possible?

The final iso when finish lb build process, start well with VBox, but at the end of boostrap does not displays my SLIM interface DM and LXDE. I have only a character prompt and if try startx the screen stays in character.

as always many thanks for the help.


grdn.mrc, Developer at Broletto dot org
broletto.org | @Broletto_Linux |
Mailman: http://lists.broletto.org/cgi-bin/mailman/listinfo

Reply to: