[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Simple default ISO generation fails

On 12/12/11 10:10 AM, Ben Armstrong wrote:
And if this were generally happening to everyone, you would think there
would be more complaints here, wouldn't you?***

I /totally/ agree!

I guess nobody else is having this problem because something *is*
different about your development environment. Have you tried building it
again, but *not* in a VM? That's certainly one slightly odd aspect of
your build environment that I think the average user would not have to
deal with.

Yes, I tried that this morning. In fact, that's why I came back to this thread: I'm not able to produce a stock wheezy ISO in my normal build environment.

*** That being said, I have not, personally, built an image in some
weeks, so I can't vouch for whether what you've tried recently "just
works" in general or not. So it's important we not just drop the thread
here and get more information about your problem to make sure we're not
overlooking an important bug.

I agree again. The only reason I tried building it in a VM was to make the attempt in as clean an environment as possible. I don't have a spare computer that I can experiment with, so a VM was the next best thing. I always try to get things as simple as possible when troubleshooting. Some would argue that a VM is not simple, but I use them all day every day. I have a handle on them. :)

When I was having this issue a couple of weeks back I got around it by setting the whole thing up in my build environmant as my distribution, with all includes, etc. I'm trying the same thing right now for a wheezy build and will report back with the results.

Reply to: