[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Simple default ISO generation fails

On 12/12/2011 11:04 AM, Daniel Ellison wrote:
> On 30/11/11 12:31 PM, Daniel Ellison wrote:
>> People just starting out with 3.x and who follow the manual to try
>> producing a default ISO will be very confused, unless it was something I
>> was doing wrong. I guess I'll never know.

And if this were generally happening to everyone, you would think there
would be more complaints here, wouldn't you?***

> I would /really/ like to know what the issue is here. I want to build a
> wheezy binary-hybrid.iso. As I described earlier, I'm simply trying to
> create a stock wheezy image with no luck. I can't think of a way to
> simplify the process any more.
> I am able to produce a squeeze image of my distribution, so it's not
> like my setup is broken or anything. And besides, I was trying to
> produce a wheezy ISO in a VM, so it couldn't be my local development
> environment.
> Anyone? Bueller?

I guess nobody else is having this problem because something *is*
different about your development environment. Have you tried building it
again, but *not* in a VM? That's certainly one slightly odd aspect of
your build environment that I think the average user would not have to
deal with.


*** That being said, I have not, personally, built an image in some
weeks, so I can't vouch for whether what you've tried recently "just
works" in general or not. So it's important we not just drop the thread
here and get more information about your problem to make sure we're not
overlooking an important bug.

Reply to: