[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#578136: live-initramfs failing to mount filesystem.squashfs in Debian Live Squeeze 6.0alpha1 CD image

> retitle 578136 fail to boot with custom/wrong installation on usb-stick

Would you suggest trying it out with the procedure here:
http://wiki.debian.org/DebianLive/Howto/Custom_Install ?

But as said, this method has worked with all the other Debian Live
images I have tried.

> On 04/17/2010 10:34 AM, Shankar Gopalakrishnan wrote:
>> Can not mount /dev/loop0 (/live/image/live/filesystem.squashfs) on
>> //filesystem.squashfs
> sounds like squashfs version mismatch. are you sure you're using the right
> kernel images in your configuration? can you dump the whole content of your
> usb stick (dd if=/dev/sd? of=image.img) and put it online somewhere for
> inspection?

As said, I checked for version mismatch - the file is 4.0 and there
was a line just before the failure saying that squashfs 4.0 has been
loaded.  Are there versions within 4.0?

I have not done any configuration - simply downloaded the image from
the link given and installed in the manner described.

Thanks a lot!

Reply to: