[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Persistent mode - still doesn't work...

Ok once again...
I've created bootable pendrive with dd tool. It's standard precompiled distro (without x'es) from img file (from website). Pendrive is 16GB, it created 14xMB FAT16 partition, boots perfectly. On livecd with KDE i run gparted, and created 2 other partitions from unassigned space, one EX2, 2GB and rest for FAT32. EX2 partition got labeled live-rw. Created new position in boot menu, adding persistent parameter. Booting, and... nothing... persistence doesn't work.

Heres what shows /proc/partitions:

Although gparted shows everything is ok,
SDB1 - FAT16 143MB,
SDB2 - EX2 2GB,
SDB3 - FAT32 14GB, 
same for /proc/partitions, in Windows it looks kindof weird and this could be the problem...

And on F:, there is everything that should be on first partition (i mean the boot things, etc) and it sees it as 143 MB drive, not as 14GB.

The problem could be that I've created EX2 and FAT32 partitions as Primary... should I make it logical or something? Or it's just windows that can't read it correctly?

Best regards,

Reply to: