[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

eth0: no IPv6 router present

On Wed, Jun 18, 2008 at 10:57:35AM -0500, W Paul Mills wrote:
> Hash: SHA1
> Thomas H. George wrote:
> | Some Progress.  The ifconfig shows that eth0 has been given the address
> | and will not allow it to be changed or deleted.  However
> | ifconfig will create eth0:0 and allow the address of the parent machine
> | to be assigned to eth0:0 after which I can successfully ping other
> | machines on the lan.  The catch is there is no option in ifconfig to
> | define the gateway - e.g. the lan IP address of the firewall - so there
> | is no access to the internet.
> That is the job of route.
> route add default gw xxx.xxx.xxx.xxx

I tried 'route add default gw' and got an new line in the
response to route reading '   etc'  Next I tried
'route add -host gw' and the the response to
route was 'debian Cerberus.Zoo  UGH   0  0  0  eth0'
where debian is the hostname assigned when the Debian Live CD was built
and I had edited /etc/hosts to associate the names with the IP addresses.  

I also edited /etc/resolv.conf to enter the IP address of a Verizion

The network is still unreachable although all the machines
on the lan respond to pings.

Could the problem be the IP address is still assigned to
eth0?  I have been unable to remove this and it is always the first item
in the output of ifconfig.  It is now followed by an entry for eth0:0
which contains the address.  If the firewall sees it will drop the message on the floor.

> - --
> Version: GnuPG v1.4.5 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> H8BselapzUv71JdxBsvLOhw=
> =hV56
> -- 
> To UNSUBSCRIBE, email to debian-user-REQUEST at lists.debian.org with a 
> subject of "unsubscribe". Trouble? Contact listmaster at lists.debian.org

Reply to: