[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lh_config -f minimal is broken ?

On Wed, Dec 19, 2007 at 11:18:54PM +0100, Daniel Baumann wrote:
> Mehdi AMINI wrote:
> > When I try lh_config -f minimal && lh_build it fail after "P: 
> > Configuring file /etc/apt/sources.list" with an error like "env: cannot 
> > find aptitude".
> refering to the subject, it's not actually broken, but...
> > Maybe "lh_config -f minimal" should set LH_APT to apt to prevent 
> > aptitude installation.
> ...as you correctly found out (thanks!), lh_config also needs to check 
> for the non-working LH_APT=aptitude setting when using the minimal 
> flavour. will add that.

Reply to: