[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache v2.0 and LGPL



On (19/09/06 09:39), Joe Smith wrote:
> 
> "James Westby" <jw+debian@jameswestby.net> wrote in message 
> 20060919023857.GW6871@jameswestby.net">news:20060919023857.GW6871@jameswestby.net...
> >Hi,
> >
> >I have what I believe will be a fairly simple question (at least I hope
> >so).
> >
> >I am looking at packaging mod_gnutls, a work that is under the Apache
> >Software License v2.0, and links against GnuTLS, which is under the
> >LGPL, 2.1 or later.
> >
> Apachee plus LGPL is fine, absolutely no problem.
> A side effect of the ability to use the LGPL code in propeitary-licenced 
> software is
> that it can also be used with almost all other free licences that are 
> GPL-incompatible. 
> 

Thanks,

James

-- 
  James Westby   --    GPG Key ID: B577FE13    --     http://jameswestby.net/
  seccure key - (3+)k7|M*edCX/.A:n*N!>|&7U.L#9E)Tu)T0>AM - secp256r1/nistp256



Reply to: