[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Visualboy Advance question.

On Sun, 2004-06-20 at 11:50, Benjamin Cutler wrote:

> > I think that it's a mistake to say that an interpreter or emulator
> > "depends" on the data blobs it interprets, in the Debian sense of
> > "dependence".

> That's all well and good, but obviously somebody (presumably somebody 
> important) somewhere disagrees, or it wouldn't have happened in the first 
> place. 

Hmm. I wonder if other emulators have the same problems as the atari800
emulator. From the description:

 "The Atari Operating System ROMs are not available with this package,  
 due to copyright. You'll have to either make copies of them from an
 old Atari computer, or see README.Debian for other ways to obtain

I'd say that this was a valid reason to put atari800 into contrib. My
understanding is that this emulator *just won't work* without these
ROMs. No matter what "data" ROM you want to run, you need the OS ROMs to
do so.

I know it may be a fine point, but I'd contrast that with an emulator
that is free and self-sufficient, but for which there is no DFSG-free
software to run.


Evan Prodromou <evan@debian.org>

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: