[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Plugins, libraries, licenses and Debian

On Dec 7, 2003, at 17:08, Måns Rullgård wrote:

The only problem is when you start loading both GPL plugins and
GPL-incompatible plugins.  Here, your license is irrelevant; it's the
plugin licenses that are in conflict.  A permissive license shouldn't
add any new problems, at least.

There is a plugin that uses OpenSSL...

There are perl plugins for OpenSSL. There are perl plugins for all kinds of GPL stuff. There is nothing wrong with that.

Reply to: