[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fglrx: Out of memory when allocating device heads

* Michael <codejodler@gmx.ch> [091006 04:20]:
> I have 2 questions:
> (1) 'modprobe fglrx' results in the 'Cannot allocate memory' failure,
> it seems to be a kernel related problem. Would it be possible to fix
> that on the kernel side ?
> (2) The previous fglrx versions worked in the past, is it possible to
> prepare a working package for Sid ? 
> I tried to downgrade Xorg and any fglrx packages to 'stable' but then
> fglrx-source would no more build. It also seemed that reinstalling
> fglrx messed up radeonhd somehow, and i had to purge all fglrx-*
> packages to get it clean again.

The Debian fglrx maintainers are active and were very responsive when I
had trouble recently.  They were also very nice when I determined that
the problem was with my window manager.  I suggest you file a bug with
the details (including versions of kernel, Xorg, etc.).

Before you do, take a look at bug 548410 and see if that is similar to
your problem.  If so, add your info to that bug.


Reply to: